Diio MI and SRS Analyser service outage

Incident Report for Cirium

Resolved

The incident has been resolved across all affected services. Please accept our apologies for any disruption caused and contact the Helpdesk should you require further assistance.
Posted Jul 02, 2026 - 15:34 UTC

Update

Full access to SRS Analyser has been restored. We are still seeing some issues in Diio Mi and are continuing to investigate.
Posted Jul 02, 2026 - 15:00 UTC

Investigating

We’re experiencing a service outage with Diio Mi and SRS Analyser. Users are observing a 500 Error response when trying to run any schedule, FM Traffic or US DOT reports. Our team is currently working to restore the service. We apologize for any inconvenience. We will provide a further updated no later than 18:15 UTC.
Posted Jul 02, 2026 - 14:17 UTC
This incident affected: Diio Mi and SRS Analyzer.