Cirium Sky Warehouse via Redshift outdated schedules
Incident Report for Cirium
Resolved
This incident has been resolved.
Posted Aug 29, 2024 - 14:02 UTC
Investigating
We are currently investigating this issue.
Posted Aug 28, 2024 - 15:56 UTC
Identified
A technical issue has meant we have been unable to update the Cirium Sky Warehouse via Redshift Schedule and Schedule Snapshot tables today, Wednesday 28th September. We are currently testing a fix, which we aim to have in production before tomorrow's daily schedule load.

We apologise for any inconvenience caused and appreciate your patience as we work towards a resolution. Customers using a Snowflake instance are not affected. Please refer to this page for updates regarding this incident or contact our Help Desk if you have any questions.
Posted Aug 28, 2024 - 15:54 UTC
This incident affected: Cirium Sky™ Warehouse.