No fleets aircraft data published on Sunday, 12th April.

Incident Report for Cirium

Resolved

This incident has been resolved. We have successfully refreshed the fleets data and this update will flow through to Fleets Analyzer and Cirium Sky™ Warehouse.
Posted Apr 13, 2026 - 11:56 UTC

Investigating

We’re currently experiencing degraded performance issues with Fleets Analyzer and the Fleets tables in Cirium Sky™ Warehouse. No data was published on Sunday, 12th April, resulting in stale data in both services. Our engineers are investigating. We apologize for any inconvenience caused. The next update will be posted on or before 14:25 UTC.
Posted Apr 13, 2026 - 10:26 UTC
This incident affected: Fleets Analyzer and Cirium Sky™ Warehouse.