Duplicate Trip Alerts Sent

Incident Report for Cirium

Resolved

This incident has been resolved. If you are encountering any further issues, please contact our Help Desk.
Posted Sep 27, 2024 - 16:58 UTC

Investigating

We're currently experiencing an intermittent issue with sending duplicate trip alerts to Travel service customers. Resolving this issue is our top priority and we will provide another update in due course. Should you have any questions, please contact our Help Desk.
Posted Sep 27, 2024 - 00:08 UTC
This incident affected: Proactive & Traveler Services.