Flight Schedule Codeshare/Wetlease Issue

Incident Report for Cirium

Resolved

This incident has been resolved. Should you have any questions, please contact our Help Desk.
Posted Mar 12, 2025 - 16:30 UTC

Monitoring

We applied a fix for schedules and verified that Diio Mi/SRS are not affected. The fixes for OTP and Sky Warehouse are estimated to be deployed in the coming days. We appreciate your patience and thank you for your understanding.
Posted Mar 10, 2025 - 16:43 UTC

Update

We are continuing to investigate this issue.
Posted Mar 06, 2025 - 17:34 UTC

Investigating

Customers are reporting a flight schedule codeshare/wetlease issue that is affecting a subset of flight schedules in all products. This impacts scheduled flights on February 27, 2025 and after. We are investigating and will keep you updated.
Posted Mar 06, 2025 - 14:15 UTC
This incident affected: Diio Mi, SRS Analyzer, Cirium Sky™ APIs, Cirium Sky™ Warehouse, Proactive & Traveler Services, FlightStats.com, and Insight Workbooks.