Fleets Analyzer exports stuck on "Requested"

Incident Report for Cirium

Resolved

This incident has been resolved. If you were affected, please refresh the exports page, https://dashboard.cirium.com/app/fleet/#/search/myexports.
Posted Aug 07, 2025 - 12:46 UTC

Investigating

Users are reporting that Fleets Analyzer exports are stuck on the Requested status. We are investigating and will provide an update shortly.
Posted Aug 07, 2025 - 11:33 UTC
This incident affected: Fleets Analyzer.