Schedule Mapper not drawing Explicit Routes

Incident Report for Cirium

Resolved

This incident has been resolved.
Posted Aug 06, 2025 - 08:58 UTC

Update

Unfortunately we were unable to deploy the Schedule Mapper - Explicit Routes fix this week. The fix has been rescheduled for next week's release.
Posted Jul 30, 2025 - 16:18 UTC

Identified

The cause of the issue has been identified and a fix prioritised for deployment next week.
Posted Jul 25, 2025 - 08:15 UTC

Investigating

Users are reporting that the Schedule Mapper tool is not drawing Explicit Routes. Our engineers are investigating. A further update will follow. Please contact us if you have questions or require further assistance
Posted Jul 24, 2025 - 15:35 UTC
This incident affected: Diio Mi and SRS Analyzer.