Scheduled Maintenance: Security Enhancements for Diio Mi and SRS

Scheduled for Aug 17, 04:30 - 06:30 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Aug 15, 2026 - 14:36 UTC

Scheduled

We will be undergoing scheduled maintenance on August 17, 2026, from 4:30 AM to 6:30 AM UTC, as part of our ongoing commitment to the security, stability, and reliability of our services.

The maintenance will affect Diio Mi and SRS. Minimal service interruption may occur during the maintenance window, with any downtime expected to be less than 5 minutes. No performance degradation is expected during or after the maintenance.

Our teams will actively monitor the maintenance throughout the scheduled window and will post updates here as work progresses. We apologize for any inconvenience and appreciate your understanding as we continue to enhance the security and reliability of our services. If you have any questions or experience any issues during this maintenance window, please contact the Cirium Global Customer Support team at support@cirium.com or helpdesk@cirium.com.
Posted Aug 15, 2026 - 14:24 UTC
This scheduled maintenance affects: Diio Mi and SRS Analyzer.