Scheduled Maintenance - Cirium Sky Flex APIs
Scheduled for May 29, 17:00 - 19:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Apr 26, 2024 - 15:37 UTC
Scheduled
We will be performing scheduled maintenance on a data subsystem of the Flex APIs during our weekly maintenance window on 2024-05-29 from 17:00-19:00 UTC. During this period, the Flex APIs will be available but a subset of the data may be intermittently stale. Please contact our help desk with any questions.
Posted Apr 26, 2024 - 15:20 UTC
This scheduled maintenance affects: Cirium Sky™ APIs.