Sky Stream Positional feed data interruption

Incident Report for Cirium

Resolved

This incident has been resolved.
Posted Nov 19, 2025 - 10:47 UTC

Investigating

The Sky Stream Positional feed was down on the 19/11/2025 from 09:17 AM to 09:27 AM GMT. Our engineers have identified the cause and resolved the issue
Posted Nov 19, 2025 - 10:22 UTC
This incident affected: Cirium Sky™ Stream.