Schedule Daily Extract Report download issue

Incident Report for Cirium

Resolved

This incident has been resolved.
Posted Aug 13, 2025 - 09:07 UTC

Monitoring

The issue has been resolved and is now in the testing phase. Deployment will follow upon successful completion.
Posted Aug 11, 2025 - 08:38 UTC

Identified

The cause of the issue has been identified. For some search combinations, selecting Show Full Routing is excluding rows. Whilst we investigate further, please deselect Show Full Routing to ensure all rows are returned.
Posted Jul 29, 2025 - 09:35 UTC

Investigating

We've had a report that the Schedule Daily Extract Report Excel (xlsx) download is missing some rows. Our engineers are investigating. A further update will follow. Please contact us if you have questions or require further assistance
Posted Jul 28, 2025 - 15:19 UTC
This incident affected: Diio Mi and SRS Analyzer.