Diio Mi & SRS Analyzer Connections Processing Issue Incident Report for Cirium
Incident Report for Cirium
Resolved
"This issue has now been resolved and all reports are now functioning correctly."
Posted Jan 08, 2025 - 15:38 UTC
Investigating
There is a delay in processing connections data for Diio Mi and SRS Analyzer. This affects the Itinerary Builder, Fare Share, Share Gap, and Scenario Planner reports. We will update you once we have more information. Please contact our Help Desk with any questions.
Posted Jan 06, 2025 - 16:38 UTC
This incident affected: Diio Mi and SRS Analyzer.