Unscheduled Maintenance Notice on Advanced Bookings

Incident Report for Cirium

Resolved

Our maintenance is now complete and the Advanced Bookings product is operating normally. If you experience any issues, please reach out to our Help Desk for assistance.
Posted Jan 08, 2026 - 17:22 UTC

Identified

We are currently performing unscheduled maintenance on Advanced Bookings. Customers may experience degraded performance during this time. We will provide the next update by 20:20 UTC on 2026-01-08. Thank you for your patience and understanding.
Posted Jan 08, 2026 - 16:22 UTC
This incident affected: Advanced Bookings.