Flex Connections API Incident
Incident Report for Cirium
Resolved
This incident has been resolved.
Posted Jan 16, 2025 - 16:08 UTC
Investigating
We are currently investigating an issue with the Connections API where we are returning an HTTP 500 error code in the response. Please contact our Help Desk with any questions. Thank you.
Posted Jan 15, 2025 - 21:05 UTC
This incident affected: Cirium Sky™ APIs.