Cirium APIs(Laminar Data Hub) are currently unavailable

Incident Report for Cirium

Update

This incident is also affecting the Cirium Sky Stream NOTAMS, with no updates to the feed since 12:32 UTC. We are continuing to investigate the cause and working to restore the affected services as soon as possible. A further update will be posted no later than 16:00 UTC.
Posted Nov 11, 2025 - 13:06 UTC

Update

We are continuing to investigate this issue. We will provide the next update no later than 16:00 UTC.
Posted Nov 11, 2025 - 12:08 UTC

Investigating

Cirium APIs (Laminar Data Hub) are currently unavailable and returning a 503 – Service Temporarily Unavailable error. Our team is actively investigating the issue.

We will keep you posted once we have new updates.
Posted Nov 11, 2025 - 12:00 UTC
This incident affects: Cirium Sky™ APIs and Cirium Sky™ Stream.