Investigating - Fleets Analyzer Exports Stuck in "Requested" Status

Incident Report for Cirium

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 27, 2026 - 11:46 UTC

Update

We are continuing to investigate this issue.
Posted Aug 27, 2026 - 08:26 UTC

Investigating

We are currently investigating an issue affecting Fleets Analyzer exports, where export requests may remain in "Requested" status and not complete as expected. Customers may experience delays or be unable to download export files, which may impact reporting and data retrieval activities. Our Engineering team is actively investigating the issue and working to identify the cause. We will provide further updates as soon as more information becomes available. Please contact our Help Desk with any questions. Thank you for your patience and understanding.
Posted Aug 27, 2026 - 08:24 UTC
This incident affects: Fleets Analyzer.