Schedule Daily Extract Report download issue

Incident Report for Cirium

Resolved

The issue has been resolved and the production fix released. Thank you for your patience.
Posted Sep 10, 2025 - 09:50 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 08, 2025 - 13:23 UTC

Investigating

We’re currently experiencing degraded performance issues with the Daily Extract Report. Our engineers are investigating. A further update will follow. Please contact us if you have questions or require further assistance
Posted Aug 19, 2025 - 04:37 UTC
This incident affected: Diio Mi and SRS Analyzer.