Users are unable to view and manage their existing credentials via My Cirium

Incident Report for Cirium

Resolved

This incident has been resolved.
Posted Feb 04, 2025 - 12:39 UTC

Investigating

We are currently investigating an issue affecting the ability of users to manage user credentials for the Cirium Sky surfaces managed in My Cirium. The Request New Credentials button goes active after some time, but no content is displayed. This issue does not impact user's existing credentials, however will prevent the creation of new credentials. Should you urgently need to create a new set of credentials, please contact helpdesk@cirium.com.
Posted Feb 04, 2025 - 09:46 UTC
This incident affected: My Cirium.